Knowledgebase: Cinegy Archive
Cinegy Desktop cannot start. The following message is displayed on the Cinegy Desktop start: "The application is incompatible with current database version". What should I do?
Posted by Polina Fedorova on 06 January 2016 08:57

Cinegy Desktop version is not compatible with the Cinegy Archive database version. To solve the problem, the database update is required with Cinegy Database Wizard.

(0 vote(s))
Helpful
Not helpful

Comments (0)